Page 1 of 1

Sunvox stuttering...

Posted: Sat Aug 10, 2019 2:43 pm
by Oliv
Since I ran into a case of formatting+change of motherboard, Sunvox is not behaving like it used to.

If I feed him too many lines/module/informations through the keyboard, Sunvox starts stuttering during playback, with the CPU usage monitor hitting 100%.
Changing the buffer setting/drivers don't change a thing. I used to be able to work huge projects (100+ modules) at 46ms latency easily.

From what I can gather (benchmark+temperature monitor), CPU seems to be fine, so I'm really don't know what I should look into...

Just posting it in case somebody has an idea.

Please help ? :pardon:

Re: Sunvox stuttering...

Posted: Sat Aug 10, 2019 11:11 pm
by NightRadio
Since I ran into a case of formatting+change of motherboard, Sunvox is not behaving like it used to.
What system? What CPU? Previous and new

Re: Sunvox stuttering...

Posted: Sun Aug 11, 2019 8:26 pm
by Oliv
I'm running Sunvox on Windows 10 x64.

I only changed the motherboard, from a Gigabyte F2A88XM-D3H to a F2A68HM-DS2.

I kept the same CPU : AMD Athlon X4 760K.

Re: Sunvox stuttering...

Posted: Sun Aug 11, 2019 8:35 pm
by Oliv
Well, I just tried the 32-bit version of Sunvox and it's working fine... (stutters were occuring on 64-bit version).
I'll make do.

So I guess you don't have to bother yourself. :D


Take care and thank you again for this marvelous software !

Re: Sunvox stuttering...

Posted: Mon Aug 12, 2019 10:02 am
by NightRadio
Seems this is a bug of 64-bit version described earlier here: http://warmplace.ru/forum/viewtopic.php?f=12&t=4845
Will be fixed in 1.9.5