Android 4.04, samsung GT-P7510, wont open [SOLVED]

Found a bug? Post it here.
Post Reply
User avatar
El Nino
Posts: 296
Joined: Thu Mar 07, 2013 11:54 am

Android 4.04, samsung GT-P7510, wont open [SOLVED]

Post by El Nino » Sun Sep 28, 2014 3:19 pm

After downloading on the Samsung galaxy 10.1 sunvox opens and works perfectly (GT-P7510, 4.04).

After powering off and on again sunvox will not open unless I uninstall, then reinstall it.

Any way to get it working again? (I prefer the bigger screen)
Last edited by El Nino on Tue Sep 30, 2014 4:23 pm, edited 1 time in total.

User avatar
NightRadio
Site Admin
Posts: 3150
Joined: Fri Jan 23, 2004 12:28 am
Location: Ekaterinburg. Russia
Contact:

Re: Android 4.04, samsung GT-P7510, sunvox wont open

Post by NightRadio » Sun Sep 28, 2014 9:32 pm

Any error messages? Or just the black screen?

User avatar
El Nino
Posts: 296
Joined: Thu Mar 07, 2013 11:54 am

Re: Android 4.04, samsung GT-P7510, sunvox wont open

Post by El Nino » Mon Sep 29, 2014 1:19 am

Just the black screen, then it closes

User avatar
NightRadio
Site Admin
Posts: 3150
Joined: Fri Jan 23, 2004 12:28 am
Location: Ekaterinburg. Russia
Contact:

Re: Android 4.04, samsung GT-P7510, sunvox wont open

Post by NightRadio » Tue Sep 30, 2014 11:01 am

So it even not working after uninstall/reinstall?

User avatar
El Nino
Posts: 296
Joined: Thu Mar 07, 2013 11:54 am

Re: Android 4.04, samsung GT-P7510, sunvox wont open

Post by El Nino » Tue Sep 30, 2014 4:06 pm

I did an uninstall/reinstall again and sunvox opened.

I found out that the black screen+closing problem I was having ocurred when I added a new folder, "MY_SONGS", alongside the "cache" and "files" folders.

If I place the "MY_SONGS" folder inside the "files" folder sunvox opens without any problems. Thanks for your time, sorry to bother you with this.

User avatar
NightRadio
Site Admin
Posts: 3150
Joined: Fri Jan 23, 2004 12:28 am
Location: Ekaterinburg. Russia
Contact:

Re: Android 4.04, samsung GT-P7510, wont open [SOLVED]

Post by NightRadio » Tue Sep 30, 2014 10:26 pm

No problem :) Good that all is working again!

Post Reply