Системные требования и инструкция по установке

Большинство моих десктопных приложений (для Windows, macOS и Linux) распространяются в формате переносимых приложений без установки. Иными словами, это просто ZIP-архив, который после распаковки превращается в папку со всеми необходимыми для работы файлами: версиями программы для всех систем, примерами, документацией, логами, вашими личными файлами (которые вы создадите позже) и т.д. Такую папку можно легко переносить с одного компьютера на другой.

Windows
  • Минимальные требования: Windows 2000 (x86/x86_64); свежий драйвер OpenGL.
  • Как установить:
    • скачайте приложение (ZIP архив);
    • найдите скачанный файл на диске и распакуйте его в вашу личную папку (открытую для чтения и записи, не системную) или на внешнюю флешку (наиболее удобный вариант, т.к. программу с вашими файлами можно будет легко переносить с одного компьютера на другой);
    • перейдите в распакованную папку и нажмите два раза на START_WINDOWS.
Linux
  • Минимальные требования: любой дистрибутив Linux (x86/x86_64); свежий драйвер OpenGL; libsdl2.
  • Как установить:
    • скачайте приложение (ZIP архив);
    • найдите скачанный файл на диске и распакуйте его (желательно в локальную директорию пользователя /home/имя_пользователя);
    • перейдите в распакованную папку и нажмите два раза на START_LINUX_XXX, где XXX - название архитектуры.
macOS
  • Минимальные требования: macOS 10.6 (x86_64).
  • Как установить:
    • скачайте приложение (ZIP архив);
    • скачанный архив будет распакован автоматически; если нет - распакуйте его самостоятельно просто кликнув на нем два раза;
    • распакованный архив скопируйте куда-нубудь в личную директорию (не используйте системные папки, типа Applications);
    • если у вас macOS 10.12 и выше - прочтите эту информацию;
    • перейдите в распакованную папку и нажмите два раза на START_MACOS.
Android
  • Минимальные требования: Android 2.3.
  • Как установить:
    • найдите и установите приложение в Google Play;
    • если что-то не работает, ознакомьтесь с этой страницей.
iOS
  • Минимальные требования: iOS 9.
  • Как установить: ищите приложение в App Store.